Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Grafikkarte hin, welche nun?
Ergebnis 1 bis 14 von 14

Thema: Grafikkarte hin, welche nun?

  1. #1
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605

    Grafikkarte hin, welche nun?

    Hi,

    meine 8800gts 640MB hat heute die Hufe hochgerissen (überall farbige Punkte und Striche).

    Also die Frage welche sollte ich mir jetzt kaufen? Bin leider nicht mehr so auf der Höhe der Zeit was Grafikkarten angeht. Spiele auch nicht mehr viel, also reicht Mittelklasse locker aus. Ausgeben will ich so um die 100€.
    Ob Ati oder Nvida ist mir ziehmlich egal, will einfach die beste von der Preis/Leistung.

    MfG
    Mutti

  2. #2
    Forum Lord Avatar von MartinWies
    Registriert seit
    Apr 2003
    Ort
    Rosenheim-Pfaffing
    Alter
    27
    Beiträge
    1.964
    http://www.zack-zack.eu/html/detail/...ml?itemId=3318

    kostet zwa 2,90+Fracht mehr aber mit der solltest zufrieden sein ^^

  3. #3
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605
    Nagut wenn die so gut ist greif ich zu bevor es sie nicht mehr gibt.

  4. #4
    Forum Lord Avatar von MartinWies
    Registriert seit
    Apr 2003
    Ort
    Rosenheim-Pfaffing
    Alter
    27
    Beiträge
    1.964
    sie ist auf jeden fall preiswert und zukunftssicher ^^

  5. #5
    HWL Mitarbeiter

    Avatar von Lord Frost
    Registriert seit
    Sep 2003
    Alter
    34
    Beiträge
    6.185
    alternativ ne GTS250 ...
    ( •_•) keep calm...
    ( •_•)>⌐■-■
    (⌐■_■) ...i'm going to script it.

  6. #6
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605
    Hab jetzt die 5750 bestellt, wenn sie nix taugt geht sie wieder zurück,aber so hoch sind meine Ansprüche ja nicht.

  7. #7
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605
    So die Karte ist gestern gekommen. Krasser Service von Alternate, Mittwoch gegen 11Uhr bestellt und Donnerstag 17Uhr war sie da.
    Nach dem üblichen Treiber gefrickel lief sie auch nach 30-45min. Das Größte Problem lag in dem Wechsel von Nvidia zu ATI.

    Das einzige was mich wundert ist bei neustart lädt meine eines Laufwerk(DVD über ATA) etwa 10 Sekunden, nach der Zeit bootet dann erst das Bios. Nach dem Abstecken gibt es keine Probleme.

    Woran kann das liegen?

  8. #8
    Forum Lord Avatar von MartinWies
    Registriert seit
    Apr 2003
    Ort
    Rosenheim-Pfaffing
    Alter
    27
    Beiträge
    1.964
    was hast noch an dem ATA-Kabel dran?

  9. #9
    Forum Lord Avatar von mad-onion
    Registriert seit
    Nov 2003
    Ort
    Plaidt
    Alter
    40
    Beiträge
    1.196
    Das war doch eine Einstellung im Bios, die das System dazu veranlasst auf LAufwerke zwecks initialisierung zu warten... wie hiess das noch gleich.... "wait time?!?"
    Coolermaster CM690 Pure Black
    Core I5 4690k @ HR02 Machto Rev. A BW
    Gigabyte Z97X Gaming 7
    16GB Kit Corsair Vengeance LP DDR3 1600
    Powercolor Radeon R9 390 PCS+
    Gigabyte Radeon R9 390 Gaming G1
    Corsair RM1000I 1000W

  10. #10
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605
    Am ATA Kabel ist ein DVD Brenner.

    Einstellung im Bios? Wieso kommt das Problem erst seit dem ich die Grafikkarte gewechselt habe?

    Was meinst du mit Intitalisierung? Kenne nur das er warten falls was vom Laufwerk aus gebootet werden soll. Aber das DVD Laufwerk rattert ja schon bevor Monitor an ist bzw. Bios geladen(gepiest hat) ist.

  11. #11
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605
    Also die Probleme mit dem Rechner gehen weiter. Also das DVD Laufwerk hatte keine Schuld. Der ganze Rechner(Lüfter,Festplatten usw.) laufen brauchen 5-6 Anläufe um hochzufahren. Also meine Beobachtung ist das nach Power on die Lüfter andrehen, dann langsamer werden und wieder andrehen, ähnlich die Festplatten.
    Kann es sein das das Netzteil vielleicht etwas schwach ist? Aber die neue Grafikkarte wird doch nicht mehr Strom schlucken als das Geforce 8800Gts Monster. Alleine schon der Aufwand der Kühlung spricht Bände.

    Also was kann es sein was kann ich weiter ausprobieren?
    Hab auch schon rumgesteckt usw. um irgendwelche defekten Anschlüsse auszuschließen. Achso wenn der Rechner erstmal hochgefahren ist gibt es keine Probleme mehr.

  12. #12
    Forum Lord Avatar von MartinWies
    Registriert seit
    Apr 2003
    Ort
    Rosenheim-Pfaffing
    Alter
    27
    Beiträge
    1.964
    Zitat Zitat von Muttersöhnchen Beitrag anzeigen
    Hi,

    meine 8800gts 640MB hat heute die Hufe hochgerissen (überall farbige Punkte und Striche).
    Vieleicht hat mit der Karte i-was anderes noch den Arsch hoch gemacht? Hast du noch ne andere Karte zum Testen? Ein anderes NT würd ich auch mal probieren...

  13. #13
    HWL Mitarbeiter

    Avatar von Lord Frost
    Registriert seit
    Sep 2003
    Alter
    34
    Beiträge
    6.185
    soviel Strom zieht eine 8800gts nun auch wieder nicht ...
    ( •_•) keep calm...
    ( •_•)>⌐■-■
    (⌐■_■) ...i'm going to script it.

  14. #14
    Master of Board Avatar von Muttersöhnchen
    Registriert seit
    Nov 2002
    Ort
    Cottbus
    Alter
    31
    Beiträge
    3.605
    Hmm, dachte nur weil der Kühler im Gegensatz zu der neuen so aufwändig(Heatpipe, Ramkühler) war.
    Hab jetzt auch festellen dürfen das eine Partition total zerschossen war, kümmer mich mal erstmal darum und dann berichte wieder.

Ähnliche Themen

  1. Grafikkarte im Laptop defekt?
    Von lastenvieh im Forum Mobile Geräte
    Antworten: 30
    Letzter Beitrag: 07-05-2011, 20:58
  2. Frage zu neuer Grafikkarte wg. Limitierung
    Von green im Forum Grafikkarten
    Antworten: 25
    Letzter Beitrag: 27-09-2009, 09:53
  3. Passende Grafikkarte für Shuttle SS50
    Von Vehikel im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 13-05-2005, 14:00
  4. Antworten: 3
    Letzter Beitrag: 28-02-2005, 23:53
  5. Grafikkarte OHNE Monitor betreiben..
    Von Mamboleon im Forum Modding, Planung, Basteleien
    Antworten: 4
    Letzter Beitrag: 12-03-2003, 20:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •